iTimeSync

Not mentioned above? It belongs here then!

Moderator: ACAPmod

iTimeSync

Postby ringo » Wed Feb 18, 2015 3:22 pm

Hi, We have been using iTimeSync for some time and this has been working in the background with no issues until the beginning of January. As of the 10th Jan this has just stopped working and after looking into this it seems that this is just trying to connect using the 'Time' protocol but we need to use the 'SNTP' protocol. Please can you let us know if there is an issue with the software like before with the old version?

Thanks
Chris
ringo
 
Posts: 3
Joined: Wed Feb 18, 2015 3:15 pm

Re: iTimeSync

Postby Siegfried » Sun Mar 15, 2015 5:10 am

ringo wrote:Hi, We have been using iTimeSync for some time and this has been working in the background with no issues until the beginning of January. As of the 10th Jan this has just stopped working and after looking into this it seems that this is just trying to connect using the 'Time' protocol but we need to use the 'SNTP' protocol. Please can you let us know if there is an issue with the software like before with the old version?

Thanks
Chris


Hello Chris

Sorry for the extreme delay. I've been testing iTimeSync but the SNTP seems to be working for me. Have you tried other servers?
User avatar
Siegfried
ACAPadmin
ACAPadmin
 
Posts: 456
Joined: Tue Jan 15, 2008 4:28 am
Location: Australia

Re: iTimeSync

Postby ringo » Mon Mar 16, 2015 12:33 pm

Hi,

Thanks for the update but we are using an internal Time server and the devices that this software are running on are unable to get to the internet. This was working fine until the 10th Jan with no issues and then just stopped working. We have checked the port that the request is coming from and this is just the 'Time' port and not the 'SNTP' port.

Thanks
Chris
ringo
 
Posts: 3
Joined: Wed Feb 18, 2015 3:15 pm

Re: iTimeSync

Postby Siegfried » Tue Mar 17, 2015 4:13 pm

I did some further testing syncing from iTimeSync to iTimeSync and I think I'm seeing the issue. Thanks for reporting this.
User avatar
Siegfried
ACAPadmin
ACAPadmin
 
Posts: 456
Joined: Tue Jan 15, 2008 4:28 am
Location: Australia

Re: iTimeSync

Postby ringo » Mon Apr 13, 2015 2:56 pm

Hi,

Did you manage to get a fix for this yet?

Thanks
Chris
ringo
 
Posts: 3
Joined: Wed Feb 18, 2015 3:15 pm

Re: iTimeSync

Postby Siegfried » Mon May 11, 2015 4:01 pm

ringo wrote:Hi,

Did you manage to get a fix for this yet?

Thanks
Chris


No sorry to say.
User avatar
Siegfried
ACAPadmin
ACAPadmin
 
Posts: 456
Joined: Tue Jan 15, 2008 4:28 am
Location: Australia


Return to Everything Else

Who is online

Users browsing this forum: No registered users and 1 guest